Moodle corrige varias vulnerabilidades de su plataforma

La plataforma de formación y de contenidos Moodle, ha publicado una actualización donde se solucionan 2 vulnerabilidades de severidad alta.

Las vulnerabilidades se explotan a través de ataques Cross-Site-Scripting (XSS) y Server Side Request Forgery (SSRF).

¿Cómo se solucionan estas vulnerabilidades?

Para solucionar estas dos vulnerabilidades se debe de actualizar a la última versión disponible. Para ello se puede acceder desde el siguiente enlace.

Si usted utiliza otra versión de Moodle que continúa con soporte, puede acceder a los enlaces de descarga que corrigen estas vulnerabilidades.

Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus ámbitos de navegación.

Si continua navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información consultando nuestra política de cookies.

Aceptar